Dead Before Dawn too (2) on Dedicated server connection prob

Run your own game server? Chat with other server admins here.
Posts: 1

Dead Before Dawn too (2) on Dedicated server connection prob

Post by Bobert » 04 Jan 2011, 09:22

==========================
I got it to work, i had Sv_consistency set to 2 ,but ive placed it to 1 and now it work.
==========================

Hello people!
I own a 8 slot L4d2 server and i installed a couple of custom campaign

Dark blood 2
Detour ahead 2
Dead Rise
Dead before dawn too

The problem is with Dead before dawn too , i uploaded it on my dedicated server in the addons folder, but i cannot seem to connect to the server to play this map, it work fine with all other custom maps tho

But when i try to play Dead before Dawn too and launch it from the lobby to my server,it goes to loading screen and it stop 1/10 in the loading bar and then it says connection failed,tried 10 times or something like that

is there any solution? I tried to host it locally and it work fine.

User avatar
Posts: 1

Post by abvex » 26 Jun 2012, 22:59

Unfortunately I don't have any solutions but I do like to ask you a few questions if you don't mind.

What is your server ip? I love to connect and try to play.

Is your server stable with custom maps? does it kick people after the server loads a new campaign?

And what happens to players who tries to join when they don't have the custom map? Does the server kinda pre-kick them? I heard sometimes the server crashes and kick everyone playing if a new player tries to join who don't have the custom maps installed, or a different version of the map.


Return to Left 4 Dead 2 Server Admins