People can't load into my Local server

Run your own game server? Chat with other server admins here.
User avatar
Posts: 2

People can't load into my Local server

Post by Bimmypro3 » 04 Aug 2012, 19:40

So two days ago this was fine, I host local servers so I can play with my skins, custom music,etc. I was able to host and people could play with me, my friends and randoms. Now people don't even load at all. Their loading bar doesn't move ( I tested this with my friend). Are the mods the cause, and if so how can I fix it without removing to much

User avatar
Posts: 295

Post by 1337gamer15 » 04 Aug 2012, 20:00

try verifying the cache i suppose
"I need some more beer for christ's sake!" ~ Ghost

User avatar
Posts: 2

Post by Bimmypro3 » 04 Aug 2012, 20:38

Sadly that did not work. :<. Thanks for at least replying though.

User avatar
Posts: 426

Re: People can't load into my Local server

Post by Dormin » 04 Aug 2012, 21:05

Well, you could try reinstall the game, or removing all your add-ons, I know it's not much but it's the only thing that comes to my mind

User avatar
Posts: 295

Post by 1337gamer15 » 04 Aug 2012, 21:16

maybe it's deathcraft, i don't know why it has to have all those mods preinstalled, shouldn't it just be a linked mod pack?
"I need some more beer for christ's sake!" ~ Ghost

User avatar
Posts: 995

Post by JohnDorian » 05 Aug 2012, 04:49

Try taking all mods out of your addons folder. Test the game.
If it fixes the game then re-add the mods a few at a time until you can find which one(s) are causing the error. Remove the troublesome ones.



Return to Left 4 Dead 2 Server Admins