game keeps closing

Have an issue with the game? Request support here!
User avatar
Posts: 33

game keeps closing

Post by sweetcandybaloo » 17 Aug 2012, 23:29

so ive been playing custom maps and about 2 days ago everytime it goes to loading the next map it stops and closes the game....today it then said game not responding then closed game i dont know why its doing this ive tried verifying my game cache but it still does the same thing can someone help me please? :cry:

User avatar
Posts: 187

Post by Darkhunter » 17 Aug 2012, 23:42

Some mods can crash your game.
I suggest you move your last downloaded mod out of your add-on folder and try again, repeat this process untill your game is fixed and then delete the one that's causing the issue.
After that; move all of your other (working) add-ons back and you should be good.

Edit:
Did you download l4d2 add-on support? sometimes it crashes if you don't have that installed.

User avatar
Posts: 33

Post by sweetcandybaloo » 18 Aug 2012, 00:06

yes i do have addon support installed ill try what u said and will let u know if it continues thank u very much =)

User avatar
Posts: 228

Post by ferretsshadow » 18 Aug 2012, 02:16

you don't need to delete it if it's a map that's causing the problem though, just open up the vpk and delete whatever is conflicting with another mod. at least that's what I do in those situations

User avatar
Posts: 33

Post by sweetcandybaloo » 22 Aug 2012, 19:34

so i tried deleting all mods and it still continues so i tried reinstalling left 4 dead 2 still no luck i tried reinstalling steam and it still does the same thing...i also notice that i started haveing issues with my team fortress game (the game has not touched a single mod nor does it contain mods) and everytime it loads it first says not responding for about 2 min then it loads. ive notice both my games are having loading issues. steam also has been having some avatar weird pic problem where when someone enters a game their avatar becomes huge and blurry. idk if its me or is it steam thats having the problems as to why my games arent working properly or what.can someone explain to me what the heck is going on please? and thank u

User avatar
Posts: 33

Re:

Post by sweetcandybaloo » 23 Aug 2012, 16:20

deathshadow wrote:maybe it doesn't like you...XD kidding man. some closers are: maps mods lag to many windows open certain invalid model codes.. try this though i recommend you reinstall l4d2. or talk to steam support



probably lol :lol: i have already tried uninstalling left 4 dead 2......the only option is to steam support this problem lol anyways thanks u everyone who has responded to this to help me really appreciate the help :D

User avatar
Posts: 995

Post by JohnDorian » 23 Aug 2012, 16:38

Just a thought sweetcandybaloo, but when you reinstalled the game (and Steam) did you delete the old files and folders so that the reinstall brought all new files in? I wonder if your issues stem from a corrupted file that isn't getting replaced or fixed properly (?).


User avatar
Posts: 33

Re:

Post by sweetcandybaloo » 23 Aug 2012, 21:10

johndorian wrote:Just a thought sweetcandybaloo, but when you reinstalled the game (and Steam) did you delete the old files and folders so that the reinstall brought all new files in? I wonder if your issues stem from a corrupted file that isn't getting replaced or fixed properly (?).


hmmmm u know what i ididnt even know that when u uninstall something u had to erase the files (i thought it automatically erases it for ya) well imma go and do that and see if that fixes the problem :) thank u very much for the suggestion :D

User avatar
Posts: 33

Post by sweetcandybaloo » 23 Aug 2012, 22:35

so when i reinstalled steam it game me this: steam.exe (main exception):error:delete steam.exe failed,Win32 Error 5 'Access is denied'.......when i looked up info on steam support apparently it told me that if i had a anti virus (AVG) i have to delete the avg in order for it to let steam fully install everything.question 1.) is their any way that i can get steam to fully install without having to remove avg?

Next

Return to Left 4 Dead 2 Tech Support